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1. Getting Started 

[1]  MS-Word documents input into Qweri will automatically generate 

the HTML seen in the user interface, as well as a PDF version and an 

ePub version of the document which can be provided or not to your 

Qweri users (see section 3.5 More of the user interface guide). 

[2] To ensure that an MS-Word document produces the most appealing 

and easily navigable HTML in the Qweri user interface, certain MS-Word 

features should be activated. 

1.1 Nonprinting characters 

[3] Make all nonprinting characters visible. Seeing the nonprinting 

characters makes it possible to ensure, amongst other things, that a 

document’s paragraph alignment, indentation and spacing have been 

correctly prepared. 

https://qweri.lexum.com/w/userguides/qweriuserinterface#!fragment/zoupio-_Toc467007695/KGhhc2g6KGNodW5rxIVhbsSHb3JUZXh0OnpvdXBpby1fVG9jNDY3MDA3Njk1KSxub3Rlc1F1ZXJ5OicnLHNjcm9sbEPEiMSKOiFuxLplYXLEh8SyxLTEtsS4xYfFicSHU8SQdELEtlJFTEVWQU5DRSx0YWI6dMSgKSk=
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Figure 1 - Show/hide nonprinting characters 

1.2 Styles Tools 

[4] Display (1) the styles task pane and (2) the style inspector. 

With these tools, it is possible to see what styles have been applied 

to document content, easily apply, create and modify MS-Word styles, 

as well as access (3) the styles options. You can also use the Styles 

ribbon in the Home tab to quickly access a short list of your 

preferred styles. 
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Figure 2 - Styles tools 

 
Figure 3 - Styles ribbon 

[5] You may also want to go into the styles options and customize 

what styles are displayed in the task pane for ease of use. You can, 

for example, display only the styles in use in a given document and 

list them in alphabetical order. 
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Figure 4 – Styles task pane options 

1.3 Table Gridlines 

[6] If tables without borders are being used for formatting purposes, 

make sure that the table gridlines are visible. Click on one of your 

tables and select the View Gridlines option in the Layout tab (see 

section 2.1.4 Tables) on the MS-Word toolbar. 

 
Figure 5 - View gridlines option 

2. General Authoring Practises 

[7] The key to preparing MS-Word documents that display well in the 

Qweri user interface is to use MS-Word’s functionalities as designed. 

Practically speaking, if an MS-Word feature exists to achieve a given 

result, use it as opposed to a manual workaround. 

2.1.1 Paragraph alignment, indentation and spacing 

[8] For paragraph alignment, indentation and spacing, do not use the 

Enter, Space or Tab keys as many times as needed to obtain the 

preferred visual effect, as illustrated below. This type of formatting 

does not always translate well into HTML, and the satisfactory 

appearance of manually prepared paragraph alignment, indentation and 

spacing cannot be ensured. 
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Figure 6 - Manual formatting in MS-Word 

 
Figure 7 - Resulting HTML 

[9] Paragraph alignment, indentation and spacing should be defined in 

the MS-Word styles used within a document (see section 3. Using MS-

Word Styles). 

[10] In rare situations where none of the defined MS-Word styles 

provide the required paragraph alignment, indentation and spacing, use 

the Paragraph feature in the MS-Word toolbar. The Paragraph dialog box 

can be accessed by clicking on the logo in the bottom right hand 

corner of the Paragraph section of the Home tab toolbar. 
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Figure 8 - Paragraph section in the Home tab toolbar 

 
Figure 9 - Paragraph dialog box 

2.1.1.1 Expert Tip: Avoid Justifying Content and Hanging Indents 

[11] To ensure the most appealing online presentation, avoid 

justifying document content, as well as using hanging indents. The 

alignment of justified MS-Word content, as well as content with 

hanging indents, cannot be ensured in HTML format. 
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Figure 10 - Justified content with hanging 

indent in HTML 

 
Figure 11 - Left aligned content without 

hanging indent in HTML 

2.1.2 Document Headings and Table of Contents 

[12] Document headings must be prepared with MS-Word’s heading styles 

(Heading 1, Heading 2, Heading 3, etc.). It is this that makes it 

possible for Qweri to generate a dynamic and retractable table of 

contents for document navigation. 

[13] To check whether the document’s headings really correspond its 

structure, use the Browse the headings tab in MS-Word’s Navigation 

pane (Ctrl + F). 

 
Figure 12 - Browse the headings in your document in MS-Word’s Navigation pane 

[14] It is also thanks to the MS-Word Heading styles that an automatic 

table of contents can be generated within a document. 
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[15] To create an MS-Word automatic table of contents, place the 

cursor where the table of contents should be inserted within the 

document, go to References > Table of Contents > Insert Table of 

Contents. 

[16] Via the Table of Contents dialog Box, you can configure the 

disposition of your table of contents. For example, the Show levels 

field lets you specify how many levels of headings will be included in 

the table of contents, and Modify lets you adjust the look of the 

table of content MS-Word styles. 

 
Figure 13 - Insert Table of Contents 

 
Figure 14 - Table of Contents dialog box 

2.1.2.1 Expert tip: Table of Contents Updates 

[17] If changes made to a document’s headings are not appearing in 

Qweri’s table of contents, make sure to update the document’s 

automatic MS-Word table of contents before resubmitting it into 

Qweri’s administrative interface. 
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[18] To do so, place the cursor within the table of contents, right 

click and select the Update Field option. In the Update Table of 

Contents wizard, choose Update the entire table and then click OK. 

 
Figure 15 - Right click within table of 

contents 

 
Figure 16 - Update the entire table 

option 

2.1.2.2 Expert Tip: Heading Numbering 

[19] To obtain the sequential multilevel numbering of document titles, 

use the following option in the Multilevel List functionality’s List 

Library: 
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Figure 17 - Option for sequential multilevel title numbering 

2.1.3 Lists 

[20] Lists should be prepared using Word’s automatic list 

functionality via the Home tab in the MS-Word toolbar. 

 
Figure 18 - Creation of automatic lists 

2.1.4 Tables 

[21] Tabular information is best displayed in an MS-Word table. Use 

the Tables section of the MS-Word toolbar in the Insert tab to create 

a table. 
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Figure 19 - Tables section in the Insert tab 

[22] When a table is created or an existing table selected, a Table 

Tools section, with a Design tab and a Layout tab, will become visible 

in the MS-Word toolbar. In this section, you can, for example, modify 

a table’s borders in the Table Styles section of the Design tab, and 

add or remove rows and adjust cell alignment in the Layout tab. 

 
Figure 20 - Table Tools tabs 

[23] For the best results with tables, especially with regards to the 

accommodation of varying screen sizes, set table width to 100%. To do 

so, simply select the table, right click and go to Table Properties. 

In the Size section of the Table tab, set the Preferred width to 100%.  

[24] It is also recommended to avoid text wrapping and to align your 

table to the left.  
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Figure 21 - Suggested table settings 

2.1.5 Footnotes 

[25] To add footnotes to a document, use the MS-Word Insert Footnote 

functionality in the References tab. 

 
Figure 22 - Footnotes feature in References tab 

2.1.6 Images 

[26] To ensure that images are displayed correctly, make sure that the 

Wrap Text option is set to In Line with Text. 
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[27] The Wrap Text options can be accessed by right clicking on the 

image or via Picture Tools > Format tab > Arrange. 

 
Figure 23 - In Line with Text wrap option for pictures 

2.1.7 Using an MS-Word Document Template 

[28] When the same MS-Word styles will be used to format numerous 

documents, it is possible to create a document template containing 

these styles. To do so: 

1. Open a new blank document in MS-Word document; 

2. Define or import the desired MS-Word styles (see section 

3.3 Importing Existing MS-Word Styles into a New MS-Word 

Document); 
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3. Go to File > Save As; 

4. Give the template a file name, select Word Template (.dotx) 

in the Save as type list, and click Save. 

[29] To create a new document based on the template, simply double 

click on the template .dotx file or open it via File > Open in MS-

Word. Make sure to immediately save your new document, which will be 

given a default file name (ex: Document1), as a .docx file. 

3. Using MS-Word Styles 

[30] MS-Word styles allow for efficient, consistent and easily 

modified document formatting. This is especially true for long 

documents, documents that are likely to be repeatedly edited, and 

document templates. 

3.1 What is an MS-Word Style? 

[31] An MS-Word style is a set of pre-defined formatting instructions 

that you can be used repeatedly throughout a document. Styles make it 

possible to forego directly formatting your content. Instead, simply 

apply a given style to a section of content and it will take on the 

formatting assigned to the style. 

3.1.1 Style Settings 

[32] To see and modify a style’s settings, access the Modify Style 

menu by selecting Modify from a style’s drop-down menu. 
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Figure 24 - Modify option in style 

drop-down menu 

 
Figure 25 - Modify Style menu 

[33] The initial view of the Modify Style menu lets you access a 

style’s properties (Name, Style type, Style based on and Style for the 

following paragraph), as well as basic formatting settings (font, 

alignment, spacing, etc). 

[34] There are 3 main style types to be aware of:  

1. Paragraph: Paragraph styles are the most commonly used, 

they allow you to format a whole paragraph of text at a time. MS-

Word identifies paragraph styles with the paragraph symbol (¶). 

2. Character: Character styles are used to format a few 

characters within a paragraph. They are identified with an a 

symbol. When creating a character style (see section 3.2.1 

Creating an MS-Word Style), you’ll want to select Default 

Paragraph Font as the Style based on option. 

3. Linked (paragraph and character): Linked styles can be used 

either as a paragraph style or as a character style. They are 

illustrated with a combination of both symbols (¶a).  

[35] The Format menu at the bottom left hand corner of the Modify 

style menu lets you access a variety of other formatting options. The 

Font, Paragraph, Tabs and Numbering menus will come in the most handy. 
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Figure 26 - Format menu 

3.1.2 Built-in MS-Word Styles 

[36] MS-Word comes with a set of predefined and preformatted styles. 

Here are a few of interest: 

1. Normal style: Use Word’s Normal style as a cornerstone. 

With the Normal style, define the basic formatting 

characteristics of your document (font, font size and colour for 

example). The other styles used throughout a document will be 

used to add formatting variations to this basic formatting (ex: a 

Heading style will often include a variation on font size and 

bolding). 

You’ll notice that many of the other built-in MS-Word styles are 

based on the Normal style, which means that they too will take on 

these basic formatting characteristics. 

If you create a new style, it is a good practice to base the 

style on the Normal style. This way, when you update the Normal 

style, the change will be reflected throughout the styles based 

on it. 

2. Heading styles: MS-Word’s built-in heading styles must be 

used for your document’s headings. Use Heading styles to 

correctly structure your document. 
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3. TOC styles: TOC styles are those used automatically in a 

table of contents generated automatically by MS-Word. There will 

be a TOC style for each Heading style included in the table of 

contents. 

4. List Paragraph: The List Paragraph style is used by default 

to format any paragraph to which a numbered or bulleted list is 

applied. This default behavior can be modified in File > Options 

> Advanced > Editing options by checking-off the Use Normal style 

for bulleted or numbered lists box, though using the List 

Paragraph style is perfectly acceptable. 

5. Header and Footer Styles: These are the styles used by 

default in header and footer of MS-Word documents, respectively. 

Content found in a document’s header or footer will not be 

visible in the online HTML version of the document, but is 

visible in the PDF and ePpub formats. 

3.2 Working with MS-Word Styles 

[37] Using the styles tools described above (see section 1.2 Styles 

Tools), all content in an MS-Word document should have a style 

thoughtfully applied to it. 

[38] To apply a paragraph style, you simply need to place your cursor 

in the paragraph in question and click on the desired style. To apply 

a character style, you have to select the content in question 

specifically and then click the desired style. Linked styles will 

apply as a paragraph style if you use the first method and as a 

character style if you use the second. The style inspector allows you 

to see both levels of formatting applied to any given content. 

[39] When no style exists with the desired formatting for a certain 

portion of content, you’ll have to decide if you want to create a new 

personalized style or update an existing built-in style, or use the 

Normal style and manually format the portion of content. 

[40] Keep in mind when making this decision that having too many 

styles can hinder ease of use, but having too few can imply having to 

do too much manual formatting. A balance must be struck between the 

two. 
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[41] For example, if you are formatting a single right aligned 

signature at the end of your document, it makes sense the use the 

Normal style, and then manually align the signature to the right. If, 

on the other hand, your document contains numerous signatures 

throughout it, creating a new Signature style, based on Normal but 

aligned to the right, is appropriate. 

3.2.1 Creating an MS-Word Style 

[42] To create a new MS-Word style, click on the New style option in 

the Styles task pane ( ).  

[43] Set the styles properties and formatting settings and click Ok. 

3.2.2 Updating an MS-Word Style 

[44] To update an existing style, be in a built-in MS-Word style or a 

personalized style, access its Modify Style menu, make any desired 

changes and hit Ok. 

3.3 Importing Existing MS-Word Styles into a New MS-Word Document 

[45] If the MS-Word styles you wish to work with already exist in 

another MS-Word document, you can import these existing styles into a 

blank MS-Word document. To proceed, simply: 

1. Open a new blank document in MS-Word document, name and 

save it in .doc or .docx; format; 

2. Go to the Developer tab > Document Template > Organizer. If 

ever the Developer tab is not visible in your MS-Word 

installation, go to File > Options > Customize Ribbon. In the 

left hand Main Tabs section, check-off the Developer option and 

click on Ok. 

3. In the left hand pane of the Organizer, in the Styles 

available in section, click on Close File, then Open File, and 

select an MS-Word document that contains the desired Word styles; 



19 

 

 4200 Saint-Laurent, #910 

Montréal (Québec)  H2W 2R2, 

Canada 

T. 514 316 2100 

F. 514 848 8499 

info@lexum.com 

lexum.com 

 

4. In the right hand pane of the Organizer, in the Styles 

available in section, click on Close File, then Open File, and 

select the new blank MS-Word document just created; 

5. From the list of styles in the left hand pane, select the 

desired styles; 

6. Click on the Copy button between the two panes. If asked 

whether or not to overwrite an existing style, click on Yes. The 

desired styles should now appear in the right hand pane; 

7. Click on Close; 

8. Using the styles task pane, make sure that the imported 

styles can be found in the new blank MS-Word document and Save.  

4. Additional Information 

Every Qweri customer has access to support services, Monday to Friday, 

9 a.m. to 5 p.m., EST. If you have any questions or require 

assistance, please communicate with Lexum’s support services at 

support@lexum.com, 514.316.2114 or 1.855.316.2100.  
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